Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5629 closed defect (wontfix)

SQ3 Spanish: MD5 checksums

Reported by: SF/radg123 Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: detection Cc:
Game: Space Quest 3

Description

ScummVM 1.3.0git (Apr 4 2011 09:33:58) Features compiled in: Vorbis FLAC MP3 RGB zLib FluidSynth Theora

Spanish language Space Quest® Collection: Games I - V Win32

The game in 'sq3-es' seems to be unknown. Please, report the following data to the ScummVM team along with name of the game you tried to add and its version/language/etc.: {"resource.001", 0, "c47b9817cf13f16b803fcbce647e63f3", 1514692}, {"resource.map", 0, "9ba042c797b62dd46d8979caeed61116", 3726},

Ticket imported from: #3273965. Ticket imported from: bugs/5629.

Change History (5)

comment:1 by bluegr, 9 years ago

Is that a fanmade version?

comment:2 by bluegr, 9 years ago

Owner: set to bluegr

comment:3 by SF/radg123, 9 years ago

Apparently not. That version is released in Space Quest collection (spanish). I'm not sure.

comment:4 by bluegr, 9 years ago

After looking around, there was no official Spanish version of the game. This is a fan made translation (also apparent from the size of resource.001: it's 1514692, which combined with the rest of the game data files exceeds the space of a 1.44" floppy disk).

This Spanish fan translation was made in March 2002 by a user named SkaZZ. The problem is that this translation includes the full game. The translator acknowledges that he doesn't condone piracy, yet he chooses to distribute the whole game.

Unless this stance is changed, we cannot accept this translation, as it's not a patch of the original game files, but all of the game files with modified texts, which constitutes piracy.

Thus this version is rejected as we do not condone piracy in any way

comment:5 by bluegr, 9 years ago

Resolution: wontfix
Status: newclosed
Note: See TracTickets for help on using tickets.