Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5625 closed defect (fixed)

KQ6CD: no music in lower level of catacombs (win&dos)

Reported by: SF/mataku Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: King's Quest 6

Description

scummvm win32 1.3.0git daily from feb 21 2011

Windows\English

after falling to the dark room in the lower level, there's a tense music. after you turn the light on, the normal catacombs music (like in the upper level) should start playing, but it doesn't. and the music remains silent up to the point where you get to the minotaur's lair.

added saved game. saved at a point where music still exists. go to the door on the right. after you regain control of the character, use the tinderbox from your inventory anywhere on the screen.

Ticket imported from: #3267956. Ticket imported from: bugs/5625.

Attachments (1)

kq6-win.016 (47.4 KB ) - added by SF/mataku 9 years ago.

Download all attachments as: .zip

Change History (7)

by SF/mataku, 9 years ago

Attachment: kq6-win.016 added

comment:1 by SF/mataku, 9 years ago

exists also in dos version.

comment:2 by SF/mataku, 9 years ago

Summary: KQ6win: no music in lower level of catacombsKQ6: no music in lower level of catacombs (win&dos)

comment:3 by SF/mataku, 9 years ago

Summary: KQ6: no music in lower level of catacombs (win&dos)KQ6CD: no music in lower level of catacombs (win&dos)

comment:4 by bluegr, 9 years ago

Fixed in rev bfef0f5

comment:5 by bluegr, 9 years ago

Owner: set to bluegr
Resolution: fixed
Status: newclosed

comment:6 by bluegr, 7 years ago

Properly fixed in commit 17ca8d1 - the fix should be available in the next daily
version. The problem is the same as in bug #3605377:
https://sourceforge.net/tracker/index.php?func=detail&aid=3605377&group_id=37116&atid=418820

Note: See TracTickets for help on using tickets.