Opened 9 years ago

Closed 9 years ago

Last modified 13 months ago

#5620 closed defect (fixed)

MOHAWK: Sheila Rae crash on startup

Reported by: SF/pacifist_049 Owned by: fuzzie
Priority: normal Component: Engine: Mohawk
Keywords: Cc:
Game:

Description

Sheila Rae the Brave 1.0
ScummVM 1.3.0git4015-g7c16f9a

Crashes immediately, even before intro page is displayed.

Error message - "ERROR: Could not load intro page!"

According to SHEILA.LB, the file needed is:
[Intro]
Page1.r="\DATA\CP\SRINTRO.MHK"

File is present and in the correct place.

Ticket imported from: #3260962. Ticket imported from: bugs/5620.

Change History (3)

comment:1 by fuzzie, 9 years ago

This is caused by the leading slash in that outline entry. Fixed in 023cb90 by just ignoring leading slashes, I hope. Please comment if it doesn't work with the next daily!

comment:2 by fuzzie, 9 years ago

Owner: set to fuzzie
Resolution: fixed
Status: newclosed

comment:3 by digitall, 13 months ago

Component: Engine: Mohawk
Note: See TracTickets for help on using tickets.