Opened 17 years ago

Closed 17 years ago

Last modified 17 years ago

#562 closed defect (fixed)

INDY3: actors drawn below desk

Reported by: SF/khalek Owned by: SF/khalek
Priority: low Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

Irene near the start of the game and the zeppelin
ticket officer are drawn below the area on the screen
where they should be.
as Irene used to be drawn corrently this behaviour is a
regression.

attached is a savegame outside Irene's office and near
the ticket officer.

Ticket imported from: #636435. Ticket imported from: bugs/562.

Attachments (2)

indy3.s01 (29.6 KB ) - added by SF/khalek 17 years ago.
outside Irene's office
indy3.s03 (31.3 KB ) - added by SF/khalek 17 years ago.
ticket inspector

Download all attachments as: .zip

Change History (4)

by SF/khalek, 17 years ago

Attachment: indy3.s01 added

outside Irene's office

by SF/khalek, 17 years ago

Attachment: indy3.s03 added

ticket inspector

comment:1 by SF/khalek, 17 years ago

caused by class translation closing

comment:2 by SF/khalek, 17 years ago

Owner: set to SF/khalek
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.