Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5618 closed defect (invalid)

SQ1SCI: Unknown Crash

Reported by: SF/radg123 Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Space Quest 1

Description

ScummVM 1.3.0git (Mar 26 2011 23:04:40)
Features compiled in: Vorbis FLAC MP3 RGB zLib FluidSynth Theora

Spanish language
Space Quest® Collection: Games I - V
Win32

ID: "sq1sci-es" Name: "Space Quest I: The Sarien Encounter (SCI/DOS/Spanish)"

WARNING: Attempt to read character from non-raw data!
WARNING: Object 002c:281a (name armsL, script 1) varnum doesn't match baseObj's:
obj 44, base 43!
WARNING: Object 002c:2882 (name armsR, script 1) varnum doesn't match baseObj's:
obj 44, base 43!
WARNING: Object 0031:0ed6 (name lowerDoor, script 4) varnum doesn't match baseOb
j's: obj 64, base 63!
WARNING: Error 6 occurred while reading sound.311 from resource file RESOURCE.00
0: Unknown compression method!
WARNING: resMan: Failed to read sound.311!
Assertion failed: fr > 0, file audio/timestamp.cpp, line 32

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

Crash when start game.

Ticket imported from: #3260385. Ticket imported from: bugs/5618.

Change History (3)

comment:1 by jvprat, 9 years ago

Summary: Unknown CrashSQ1SCI: Unknown Crash

comment:2 by bluegr, 9 years ago

That's not an unknown crash. The game files are corrupted (duplicate of bug #3077089):
https://sourceforge.net/tracker/?func=detail&aid=3077089&group_id=37116&atid=418820

Please copy the game files again from the original media

Closing as invalid

comment:3 by bluegr, 9 years ago

Owner: set to bluegr
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.