Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5612 closed defect (fixed)

QUEEN: speech doesn't work

Reported by: SF/vakons Owned by: dhewg
Priority: normal Component: Engine: Queen
Keywords: Cc:
Game: Flight of the Amazon Queen

Description

Caused by removing setVolumeForSoundType calls
from Sound::setVolume(int vol)
( engines\queen\sound.cpp )

in commit b5af156 ( https://github.com/scummvm/scummvm/commit/b5af156839c3fc7704e3f49879b8e8dec8e5ece1#engines/queen/sound.cpp )

Ticket imported from: #3228502. Ticket imported from: bugs/5612.

Change History (2)

comment:1 by dhewg, 9 years ago

thanks, should be fixed with aee3598

comment:2 by dhewg, 9 years ago

Owner: set to dhewg
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.