Opened 17 years ago

Closed 17 years ago

#561 closed defect (fixed)

INDY3: indy climbs lattice incorrectly

Reported by: SF/khalek Owned by: SF/khalek
Priority: low Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

outside the castle when using the whip on the brick in
the attached save game, indy starts at the correct spot
on the lattice and shortly after is moved off to the
left where he climbs what should be the lattice.
largely a cosmetic issue but a bug nonetheless

Ticket imported from: #636434. Ticket imported from: bugs/561.

Attachments (1)

indy3.s02 (32.0 KB ) - added by SF/khalek 17 years ago.
near lattice

Download all attachments as: .zip

Change History (3)

by SF/khalek, 17 years ago

Attachment: indy3.s02 added

near lattice

comment:1 by SF/khalek, 17 years ago

Component: Engine: SCUMM
Game: Indiana Jones 3
Owner: set to SF/khalek
Resolution: fixed
Status: newclosed

comment:2 by SF/khalek, 17 years ago

caused by class translation closing

Note: See TracTickets for help on using tickets.