Opened 17 years ago

Closed 17 years ago

Last modified 17 years ago

#556 closed defect (fixed)

INDY3: Brunwald bug on my system.

Reported by: SF/andrej4000 Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

It hapens with every CVS, but seems only on my
computer...
I've a PII-350 and Win98SE.

When trapped in Brunwald I can't push or pull the
chairs. Indy or Henry say "I can't move this".
But my savegame seems to work on any other system.
The problem is, that a wrong script is loaded...

Please test this savegame with your Indy3 (english)
and say, if you can free Indy and Henry, or you can't
like me.

Please write also, which CPU and OS you use.

Ticket imported from: #636055. Ticket imported from: bugs/556.

Attachments (1)

indy3.s09 (31.6 KB ) - added by SF/andrej4000 17 years ago.
Odd Brunwald Bug

Download all attachments as: .zip

Change History (4)

by SF/andrej4000, 17 years ago

Attachment: indy3.s09 added

Odd Brunwald Bug

comment:1 by SF/segra, 17 years ago

I tried your savegame, and had no problem moving the chair
with indy or henry...

i got a athlon 1gig @ 1.2, winxp

comment:2 by SF/andrej4000, 17 years ago

Now the bug disappearedm since I started a new game
with a newer CVS...

I#M happy again.... :)

comment:3 by SF/andrej4000, 17 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.