Opened 9 years ago

Closed 9 years ago

#5557 closed defect (duplicate)

SQ4 CD English - Roger won't enter 2nd screen

Reported by: SF/mattmanomega01 Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Space Quest 4

Description

Was just trying out the CD version of "Space Quest IV" and just noticed a problem I haven't seen listed on the bug tracker (unless I missed it). At the very first screen of the playable portion of the game (right after Roger lands in "Space Quest XII"), I was unable to walk onto the screen immediately north of the starting screen. Roger walks onto the screen and immediately turns around and returns to the previous screen.

Also, just to make sure it wasn't the game itself, I tried it in DOSBox and did not have this problem.

Ticket imported from: #3140613. Ticket imported from: bugs/5557.

Change History (2)

comment:1 by bluegr, 9 years ago

Owner: set to bluegr
Resolution: duplicate
Status: newclosed

comment:2 by bluegr, 9 years ago

Duplicate of bug #3092223. It's a script (timer related) bug. Closing, and adding it to the known SCI bugs wiki page

Note: See TracTickets for help on using tickets.