Opened 9 years ago

Closed 8 years ago

#5520 closed defect (wontfix)

AGI FAN Bob the Farmboy: Background Priority problem

Reported by: raziel- Owned by: bluegr
Priority: normal Component: Engine: AGI
Keywords: Cc:
Game: AGI Fanmade

Description

ScummVM 1.3.0svn54392 (Nov 20 2010 09:08:50)
Features compiled in: Vorbis FLAC MP3 RGB zLib Theora

In the Barn ego can walk behind a fence which should be part of the background
Screenshot attached

Bob The Farmboy (DOS/English)

AmigaOS4 - PPC - SDL - BE
gcc (GCC) 4.2.4 (adtools build 20090118)

Ticket imported from: #3113725. Ticket imported from: bugs/5520.

Attachments (2)

AGI FAN - Bob the Farmboy - Background Priority Problem.png (23.9 KB ) - added by raziel- 9 years ago.
Ego nearly completely behind fence
agi-fanmade.001 (3.1 KB ) - added by digitall 9 years ago.
Savegame For Replication

Download all attachments as: .zip

Change History (7)

by raziel-, 9 years ago

Ego nearly completely behind fence

comment:1 by digitall, 9 years ago

Replicated on Linux x86_32 with :
ScummVM 1.3.0git3509-g87d7044-dirty (Mar 1 2011 10:54:23)
Features compiled in: Vorbis FLAC MP3 ALSA SEQ TiMidity RGB zLib FluidSynth Theora

Attaching savegame to aid replication.

This may be the same cause as :
AGI FAN: Beyond the Titanic 2 - Priority Problem - ID: 3116686
http://sourceforge.net/tracker/?func=detail&aid=3116686&group_id=37116&atid=418820

by digitall, 9 years ago

Attachment: agi-fanmade.001 added

Savegame For Replication

comment:2 by sev-, 9 years ago

Could you reproduce it with NAGI?

comment:3 by raziel-, 9 years ago

Nagi v2.06

Reproduceable

comment:4 by bluegr, 8 years ago

This is a bug with the priority assigned to the fence in picture 5. There's not much that can be done about this one, it's a design flaw of the game, and since this is a fanmade game, the game's author should fix that. Closing as "won't fix".

comment:5 by bluegr, 8 years ago

Owner: set to bluegr
Resolution: wontfix
Status: newclosed
Note: See TracTickets for help on using tickets.