Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5519 closed defect (duplicate)

SQ4 German: crash when flying in Skate-O-Rama

Reported by: SF/windlepoons Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: script Cc:
Game: Space Quest 4

Description

Crash with in-game console when flying in the next "room" from Skate-O-Rama

Error from external console:
Send to invalid selector 0x21b of object at 0027:06a2!

Space Quest IV: Roger Wilco and the Time Rippers (DOS/German)
ScummVM 1.3.0svn54358 (Nov 19 2010 12:19:12)
aptosid (2.6.36x/amd64)

Ticket imported from: #3112964. Ticket imported from: bugs/5519.

Attachments (1)

sq4-de.006 (39.5 KB) - added by SF/windlepoons 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by SF/windlepoons

Attachment: sq4-de.006 added

comment:1 Changed 9 years ago by bluegr

Duplicate of bug #3044050

comment:2 Changed 9 years ago by bluegr

Keywords: script added
Owner: set to bluegr
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.