Opened 9 years ago

Closed 9 years ago

#5497 closed defect (duplicate)

KQ4: music hangs using MT-32

Reported by: SF/envisaged0ne Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: King's Quest 4

Description

When you run into the grey horse, it plays a musical theme. When the horse trots off and disappears, the musical theme just hangs on one note, not stopping. This behavior happens when using the real MT-32 or the MT-32 emulator.

I'm using KQ4, version 1.000.111

Ticket imported from: #3102661. Ticket imported from: bugs/5497.

Attachments (1)

kq4sci.001 (14.8 KB) - added by SF/envisaged0ne 9 years ago.

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by SF/envisaged0ne

Attachment: kq4sci.001 added

comment:1 Changed 9 years ago by lordhoto

This sounds similar to bug #3059479 "SCI: Notes not stopping correctly", maybe it should be mentioned there and this should be closed as duplicate.

comment:2 Changed 9 years ago by lordhoto

Summary: KQ4 music hangs using MT-32KQ4: music hangs using MT-32

comment:3 Changed 9 years ago by bluegr

Indeed, this is a duplicate of bug #3059479. Closing

comment:4 Changed 9 years ago by bluegr

Owner: set to bluegr
Resolution: duplicate

comment:5 Changed 9 years ago by bluegr

Status: newclosed
Note: See TracTickets for help on using tickets.