Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5495 closed defect (duplicate)

Eco Quest 1 - Ending crashed

Reported by: (none) Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: EcoQuest 1

Description

Language: English
Version: Floppy ver x.yyy & CD Talkie ver 1.1
ScummVM version: 1.2.0 (x64) and 1.3.0svn54035 (x64, Nov 2, 2010)

At the ending where the boy waves at the sea and later on the dolphin splashed, ending credit should have rolled. But instead it crashes directly without error message. Happens on both floppy and CD Talkie version.

Ticket imported from: #3101870. Ticket imported from: bugs/5495.

Attachments (1)

ecoquest-1.000 (35.3 KB ) - added by SF/*anonymous 9 years ago.
CD talkie version - at final battle. Just need to stick the needle to win and view ending to the end to see crash.

Download all attachments as: .zip

Change History (4)

by SF/*anonymous, 9 years ago

Attachment: ecoquest-1.000 added

CD talkie version - at final battle. Just need to stick the needle to win and view ending to the end to see crash.

comment:1 by bluegr, 9 years ago

This artifact has been marked as a duplicate of artifact 3101846 with reason:
No explanation provided.

comment:2 by bluegr, 9 years ago

Status: newclosed

comment:3 by bluegr, 9 years ago

Owner: set to bluegr
Resolution: duplicate
Note: See TracTickets for help on using tickets.