Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5484 closed defect (duplicate)

ECOQUEST1 German: Graphic glitches

Reported by: SF/windlepoons Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: EcoQuest 1

Description

When Adam speak, the text box has graphic glitches at his head.

load the save game, swim left and wait.

ScummVM 1.2.0 (Oct 17 2010 20:52:11)
Game: EcoQuest: The Search for Cetus (Floppy/DOS/German)

Ticket imported from: #3098889. Ticket imported from: bugs/5484.

Attachments (2)

ecoquest-de.png (100.6 KB) - added by SF/windlepoons 9 years ago.
ecoquest-de.006 (45.5 KB) - added by SF/windlepoons 9 years ago.

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by SF/windlepoons

Attachment: ecoquest-de.png added

Changed 9 years ago by SF/windlepoons

Attachment: ecoquest-de.006 added

comment:1 Changed 9 years ago by bluegr

Status: newclosed

comment:2 Changed 9 years ago by bluegr

This artifact has been marked as a duplicate of artifact 3040625 with reason:
Same glitch as in the French version

comment:3 Changed 9 years ago by bluegr

Owner: set to bluegr
Resolution: duplicate
Note: See TracTickets for help on using tickets.