Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5472 closed defect (fixed)

SQ5: Gfx Glitch After Genetix Lab

Reported by: SF/abevi Owned by: m-kiewitz
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Space Quest 5

Description

After the genetix lab, when you enter the coords for intercepting the Goliath, it looks like the view of the genetix lab gets corrupted.

Tested on ScummVM 1.2.0 for Iphone and ScummVM 1.3.0 svn53617 on Ubuntu 10.10 (x86)

Steps to reproduce

#1 Sit Down
#2 Lay in course (81100)

Ticket imported from: #3092840. Ticket imported from: bugs/5472.

Attachments (2)

sq5.000 (41.4 KB) - added by SF/abevi 9 years ago.
bug.png (59.5 KB) - added by digitall 9 years ago.
Screenshot of bug occuring

Download all attachments as: .zip

Change History (7)

Changed 9 years ago by SF/abevi

Attachment: sq5.000 added

comment:1 Changed 9 years ago by SF/abevi

VERSION of SQ5 is 1.04 (if that helps)

comment:2 Changed 9 years ago by digitall

Replicated with savegame and :
ScummVM 1.3.0svn53765 (Oct 24 2010 18:42:52)
Features compiled in: Vorbis FLAC MP3 ALSA SEQ TiMidity RGB zLib FluidSynth Theora

This is Room 201 and seems to be an issue with the graphic / redraw of the overlap between Roger's head and the viewscreen.

Attaching screenshot.

Changed 9 years ago by digitall

Attachment: bug.png added

Screenshot of bug occuring

comment:3 Changed 9 years ago by m-kiewitz

should look like this http://www.youtube.com/watch?v=Uwa4K-epkKQ#t=5m50s

comment:4 Changed 9 years ago by m-kiewitz

fixed in r53775, was a regression of r53068

comment:5 Changed 9 years ago by m-kiewitz

Owner: set to m-kiewitz
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.