Opened 17 years ago

Closed 17 years ago

#545 closed defect (invalid)

DIG: Strange segfaults on Win32

Reported by: SF/andrej4000 Owned by: SF/ender
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: The Dig

Description

From time to time Windows hangs after "kernel(211)"
or "kernel(215)".
From time to time also appear segfaults.

Both problems are not repeatable.

Ticket imported from: #635007. Ticket imported from: bugs/545.

Change History (6)

comment:1 by fingolfin, 17 years ago

Which ScummVM version? Probably latest CVS I guess?

comment:2 by fingolfin, 17 years ago

Summary: DIG: strange segfaults on Win32DIG: Strange segfaults on Win32

comment:3 by fingolfin, 17 years ago

Owner: set to SF/ender

comment:4 by fingolfin, 17 years ago

Ender, is this maybe a duplicate of
https://sourceforge.net/tracker/index.php?func=detail&aid=630625&group_id=37116&atid=418820

(I am assigning this to you just to ensure you know about
it, feel free to unassigne it, or close it as duplicate :-)

comment:5 by SF/ender, 17 years ago

Resolution: invalid
Status: newclosed

comment:6 by SF/ender, 17 years ago

If it's not repeatable, I'm closing this.

Random segfaults are bad, but we're not seers - without some
details on at least which PARTS of the game are causing
problems. The kernel messages are just misc debug messages,
not to be paid attention to.

Note: See TracTickets for help on using tickets.