Opened 17 years ago

Closed 17 years ago

Last modified 14 years ago

#543 closed defect (fixed)

SIMON2: Speech is auto turned off

Reported by: Kirben Owned by: SF/olki
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: Simon the Sorcerer 2

Description

Speech is auto turned off randomly sometimes, like at
start of pirate ship section.
Use save game, go to main map, go to Calypso's, you
should notice text is been used instead of speech.

Ticket imported from: #634986. Ticket imported from: bugs/543.

Attachments (1)

simon2.003 (2.9 KB ) - added by Kirben 17 years ago.

Download all attachments as: .zip

Change History (8)

by Kirben, 17 years ago

Attachment: simon2.003 added

comment:1 by Kirben, 17 years ago

Game: Simon the Sorcerer 1Simon the Sorcerer 2

comment:2 by Kirben, 17 years ago

Component: Engine: AGOS
Game: Simon the Sorcerer 2

comment:3 by Kirben, 17 years ago

Component: Engine: AGOS
Game: Simon the Sorcerer 2

comment:4 by Kirben, 17 years ago

This problem seems to be related to saving the game at
certain locations.

comment:5 by Kirben, 17 years ago

It looks like speech is turned off if game is saved just before
start of new section.
To reproduce load the attached game, save game and go to
Calypso's, you will notice text is been used instead of speech.

comment:6 by Kirben, 17 years ago

Bug fixed in scummvm cvs.

comment:7 by Kirben, 17 years ago

Owner: set to SF/olki
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.