Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5389 closed defect (worksforme)

HOYLE3: Unable to start a game of dominoes.

Reported by: SF/psycrow7 Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Hoyle's Book of Games 3

Description

ScummVM crashes when trying to start a game of dominoes. Select Dominoes, enter your player name, select an opponent, then click OK and the ScummVM will crash.

This was tested with ScummVM 1.2.0pre52919

Ticket imported from: #3076577. Ticket imported from: bugs/5389.

Change History (6)

comment:1 by bluegr, 9 years ago

I can't reproduce this. Please try deleting any *.opt files that you find in the game folder, and any *.opt files you find in ScummVM's save folder. There was a bug which would corrupt these files, resulting in all sorts of odd crashes

comment:2 by bluegr, 9 years ago

Resolution: worksforme
Status: newpending

comment:3 by SF/psycrow7, 9 years ago

The corrupt "opt" file was the culprit. After deleting the file, everything now works fine.

comment:4 by bluegr, 9 years ago

Owner: set to bluegr
Status: pendingclosed

comment:5 by bluegr, 9 years ago

Great :) Closing then

comment:6 by wjp, 9 years ago

Summary: Unable to start a game of dominoes.HOYLE3: Unable to start a game of dominoes.
Note: See TracTickets for help on using tickets.