Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#5370 closed defect (worksforme)

MANIACNES: Bottom of Inventory Not Accessible In Full Screen

Reported by: SF/jennibee Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Maniac Mansion

Description

In Maniac Mansion NES (US/English), the bottom part of the inventory is not accessible when in full screen, since the mouse cursor won't go down that far. It works fine in Windowed Mode.

I used Linux (Ubuntu x86 32-bit) 1.3.0svn52786.

Ticket imported from: #3069659. Ticket imported from: bugs/5370.

Change History (10)

comment:1 Changed 8 years ago by digitall

Can't replicate this with latest:
ScummVM 1.3.0git3524-gb1055a3-dirty (Mar 2 2011 19:31:35)
Features compiled in: Vorbis FLAC MP3 ALSA SEQ TiMidity RGB zLib FluidSynth Theora
on Linux x86_32, with Maniac Mansion NES (E) - Europe.

JenniBee: Could you try the latest nightly build and confirm if this is still a problem for you?

comment:2 Changed 8 years ago by sev-

Status: newpending

comment:3 Changed 8 years ago by sev-

This tracker item is pending response by the submitter; we
cannot continue processing it before that happens. As a
consequence, its status has been set to "Pending". It will
automatically revert to "Open" once a new comment is made to
this item. If no response is made within 14 days, it will
automatically be closed.

Thank you.

comment:4 Changed 8 years ago by SF/jennibee

I tried it with the latest git version and it still has that problem for me. Anything on the very bottom row is unreachable in full screen, but when I switch to windowed mode the mouse pointer goes down to the bottom section fine.

comment:5 Changed 8 years ago by SF/jennibee

Status: pendingnew

comment:6 Changed 8 years ago by fingolfin

This sounds like a problem with your graphics driver or maybe the SDL version you have installed. What SDL version is that, actually?

comment:7 Changed 8 years ago by fingolfin

Summary: MMNES: Bottom of Inventory Not Accessible In Full ScreenMANIACNES: Bottom of Inventory Not Accessible In Full Screen

comment:8 Changed 8 years ago by fingolfin

Owner: set to fingolfin
Resolution: worksforme
Status: newclosed

comment:9 Changed 8 years ago by fingolfin

Despite requesting a status update, no further information
on this tracker item has been provided.

As a consequence, I am now closing this item as "Out of
Date". Should you feel that this is not justified, feel free
to re-open it while providing a status update at the same
time, so that we can properly re-evaluate it.

Thank you.

comment:10 Changed 8 years ago by fingolfin

(Just for the record, I also can't reproduce this, on Mac OS X)

Note: See TracTickets for help on using tickets.