Opened 9 years ago

Closed 9 years ago

#5329 closed defect (fixed)

LSL5: Game stuck, in Atlantic City warf

Reported by: OmerMor Owned by:
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Leisure Suit Larry 5

Description

Game version: EGA/DOS/1.000 09/24/91
ScummVM version: 1.2.0svn52511
Platform: Windows7 32bit

Problem: As Larry, in the warf at Atlantic city, I clicked the "hand" cursor on one of the left Love Shacks. Larry approached and hung there. The game is still responsive is some ways:
* The toolbar is active, you can save/load/quit/etc..
* The music is playing
* Other people are walking in the warf
But Larry does not respond to anything.

I attached a savegame where he is already stuck.

Ticket imported from: #3059443. Ticket imported from: bugs/5329.

Attachments (1)

lsl5-1.021 (21.3 KB ) - added by OmerMor 9 years ago.

Download all attachments as: .zip

Change History (6)

by OmerMor, 9 years ago

Attachment: lsl5-1.021 added

comment:1 by bluegr, 9 years ago

Works fine here, try downloading a newer daily build

comment:2 by bluegr, 9 years ago

Resolution: worksforme

comment:3 by m-kiewitz, 9 years ago

Status: newpending

comment:4 by OmerMor, 9 years ago

Game: King's Quest 5Leisure Suit Larry 5
Resolution: worksformefixed
Status: pendingclosed

comment:5 by OmerMor, 9 years ago

Closing. I tried a new build, and it works now.

Note: See TracTickets for help on using tickets.