Opened 9 years ago

Closed 9 years ago

#5324 closed defect (invalid)

ECOQUEST: Crash During Intro

Reported by: SF/graxer Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: EcoQuest 1

Description

Game: EcoQuest: The Search for Cetus
Game Version: Floppy/DOS/English
ScummVM Version: 1.2.0svn52482
Operating System: Windows 7

During the intro, when I think the net is meant to be shown on the screen, ScummVM crashes to the console saying "view resource 352 not found!".

This is a new problem, the intro used to be completely watchable with issues I have reported previously.

Ticket imported from: #3057820. Ticket imported from: bugs/5324.

Change History (8)

comment:1 by m-kiewitz, 9 years ago

can't reproduce this at all. Talkie and Floppy work fine.

comment:2 by bluegr, 9 years ago

Can't reproduce this either. Perhaps you got some sort of corrupt file?

comment:3 by bluegr, 9 years ago

Resolution: worksforme

comment:4 by SF/graxer, 9 years ago

I considered that, but it worked fine before now in ScummVM. Also, the whole game works flawlessly in DOSBox. (Using the same copies of the files)

comment:5 by bluegr, 9 years ago

Hm, right

We will need a list of your game's files, including sizes.
Also, are you absolutely sure that there aren't any leftover external patches from another game or SV itself? Check inside the game's folder, or in one of ScummVM's directories (e.g. where scummvm.exe is and the extras/theme folder)

comment:6 by SF/graxer, 9 years ago

I just tried deleting the game from my ScummVM games list and adding it again. Having done so it appears to have solved this issue. I assume that ScummVM was pointing to another folder on my hard drive that had a corrupt file as you say. (I usually keep my ScummVM Games in a folder together, so I'm surprised if it was pointing elsewhere) I still don't really know why it suddenly stopped working though.

comment:7 by bluegr, 9 years ago

Strange

Glad it works :)

Closing as invalid then

comment:8 by bluegr, 9 years ago

Owner: set to bluegr
Resolution: worksformeinvalid
Status: newclosed
Note: See TracTickets for help on using tickets.