Opened 10 years ago

Closed 10 years ago

#5313 closed defect (invalid)

QFG1VGA character fails to import into QFG2VGA

Reported by: SF/neosmagus Owned by: bluegr
Priority: normal Component: Engine: SCI
Version: Keywords: script
Cc: Game: Quest for Glory 1

Description

ScummVM: 1.2.0svn52398 (Aug 26 2010 17:36:10) Game: QFG1 VGA 2.0 (Quest For Glory Anthology CD 1-4) Language: English Platform: Windows XP

I wasn't sure if I can file a bug report about this, but I tried to import my character into AGD's Quest for Glory 2 VGA, and it failed with a 'This does not seem like a valid character' error. Does ScummVM save the file in a different format from what QFG originally did? Would there be a way to convert it to work with QFG2VGA? It does import successfully into QFG2 EGA using ScummVM.

Ticket imported from: #3054610. Ticket imported from: bugs/5313.

Attachments (1)

qfg1-glory1.sav (77 bytes ) - added by SF/neosmagus 10 years ago.

Download all attachments as: .zip

Change History (3)

by SF/neosmagus, 10 years ago

Attachment: qfg1-glory1.sav added

comment:1 by bluegr, 10 years ago

The save files that ScummVM creates are gzipped by default. Rename your file into qfg1-glory1.sav.gz and unzip it with the unpacker of your choice (e.g. WinRAR, WinZip or 7-zip. You should then be able to import it into a program outside ScummVM (it's just a regular text file).

Works as intended, closing as invalid

comment:2 by bluegr, 10 years ago

Owner: set to bluegr
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.