Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5301 closed defect (duplicate)

QFG1VGA: Combat non-responsive when fighting weapon master

Reported by: SF/kuroshiro Owned by: m-kiewitz
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Quest for Glory 1

Description

Quest for Glory I (VGA Remake/Dos/English)
ScummVM 1.2.0SVN 52362
Windows 7 x64

This is basically a continuation of a previous bug, but the patch which seems to have fixed normal combat has not fixed the fight with the weapon master -- all the combat buttons are still non-responsive, making it impossible to win.

Ticket imported from: #3052663. Ticket imported from: bugs/5301.

Attachments (1)

qfg1-1.000 (57.6 KB ) - added by SF/kuroshiro 9 years ago.
give the weapon master a gold

Download all attachments as: .zip

Change History (4)

by SF/kuroshiro, 9 years ago

Attachment: qfg1-1.000 added

give the weapon master a gold

comment:1 by m-kiewitz, 9 years ago

Owner: set to m-kiewitz
Resolution: duplicate
Status: newclosed

comment:2 by m-kiewitz, 9 years ago

you could have just re-opened the previous bug. closing this one and re-opening the previous one.

comment:3 by m-kiewitz, 9 years ago

This artifact has been marked as a duplicate of artifact 3036756 with reason:
same bug

Note: See TracTickets for help on using tickets.