Opened 18 years ago

Closed 18 years ago

Last modified 9 months ago

#53 closed defect (fixed)

Strange actors movement (2)

Reported by: SF/jackburton Owned by: SF/strigeus
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game:

Description

For the second time in the story of ScummVM, actors move
strangely. It seems that they ignore boxes bounds. Look here,
for example:

http://digilander.iol.it/burton666/atlantis.jpg

Ticket imported from: #493349. Ticket imported from: bugs/53.

Change History (4)

comment:1 Changed 18 years ago by SF/strigeus

Owner: set to SF/strigeus

comment:2 Changed 18 years ago by SF/strigeus

Fixed in CVS, was caused by not treating an object's walk
XY coordinates as signed integers.

comment:3 Changed 18 years ago by SF/strigeus

Resolution: fixed
Status: newclosed

comment:4 Changed 9 months ago by digitall

Component: Engine: SCUMM
Note: See TracTickets for help on using tickets.