Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5266 closed defect (invalid)

LB2Floppy: Superfluous transition between rooms

Reported by: SF/philohippus Owned by: m-kiewitz
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Laura Bow 2: The Dagger of Amon-Ra

Description

Laura Bow 2: The Dagger of Amon Ra (DOS/English), version 1.000
ScummVM 1.2.0svn52199

Situation: Laura enters any room
Bug: Superfluous transition animation is shown, a kind of quick square wipe effect merging room before into the room after. Not present in CD version.

Not only is it not present in orignal interpreter, it is also a bit unpleasant because as transition begins, present room adopts color palette of destination room, making for a weird solarization effect. I don't remember noticing this when I was going through my first playtest last week or so, might be a regression?

Attached a mid-transition screenshot. No point in adding a savegame, any room will do, even going into the save box.

Ticket imported from: #3048223. Ticket imported from: bugs/5266.

Attachments (1)

Capture.PNG (156.6 KB ) - added by SF/philohippus 9 years ago.
Screenshot

Download all attachments as: .zip

Change History (3)

by SF/philohippus, 9 years ago

Attachment: Capture.PNG added

Screenshot

comment:1 by m-kiewitz, 9 years ago

those transitions *are* in the original. We are just doing them a bit slower than sierra sci. Just turn dos-box to work even slower and you will see.

comment:2 by m-kiewitz, 9 years ago

Owner: set to m-kiewitz
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.