Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5221 closed defect (duplicate)

LSL1/Spanish: Larry and Fawn get stuck before the discodance

Reported by: SF/deif Owned by: m-kiewitz
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Leisure Suit Larry 1

Description

At the disco, when I use the hand over Fawn, when the dance scene is supposed to start, they both stand up, but they become stuck in their places.
Other animations continue normally (disco floor, Larry moving his head, etc).

I'm using ScummVM 1.2.0svn51996, compiled with the following features: Vorbis FLAC MP3 ALSA SEQ RGB zLib FluidSynth.
The game is listed as "Leisure Suit Larry in the Land of the Lounge Lizards (VGA Remake/DOS/Spanish)"
Compiled on Linux (openSUSE 11.3) x86_64, which uses a 2.6.34 kernel, and GCC 4.5.0 20100604 [gcc-4_5-branch revision 160292].

I'm experiencing also bugs 3043270 and 3043271, that may be related.

Ticket imported from: #3043273. Ticket imported from: bugs/5221.

Attachments (2)

lsl1sci-es.011 (39.6 KB ) - added by SF/deif 9 years ago.
Savegame just before the dance scene.
bug-lsl.jpg (78.8 KB ) - added by SF/deif 9 years ago.
Screenshot of the scene when both are stuck.

Download all attachments as: .zip

Change History (7)

by SF/deif, 9 years ago

Attachment: lsl1sci-es.011 added

Savegame just before the dance scene.

by SF/deif, 9 years ago

Attachment: bug-lsl.jpg added

Screenshot of the scene when both are stuck.

comment:1 by m-kiewitz, 9 years ago

Summary: Larry and Fawn get stuck before the dance at the discoLSL1/Spanish: Larry and Fawn get stuck before the discodance

comment:2 by m-kiewitz, 9 years ago

This artifact has been marked as a duplicate of artifact 3043270 with reason:
same bug

comment:3 by m-kiewitz, 9 years ago

Status: newclosed

comment:4 by m-kiewitz, 9 years ago

Owner: set to m-kiewitz
Resolution: fixed

comment:5 by m-kiewitz, 9 years ago

Resolution: fixedduplicate
Note: See TracTickets for help on using tickets.