Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5220 closed defect (duplicate)

LSL1/Spanish:Larry becomes stuck entering the bathroom

Reported by: SF/deif Owned by: m-kiewitz
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Leisure Suit Larry 1

Description

When I try to open the bathroom door at Lefty's, just past the drunken guy, the door opens but Larry becomes stuck just in front of it.

I'm using ScummVM 1.2.0svn51996, compiled with the following features: Vorbis FLAC MP3 ALSA SEQ RGB zLib FluidSynth.
The game is listed as "Leisure Suit Larry in the Land of the Lounge Lizards (VGA Remake/DOS/Spanish)"
Compiled on Linux (openSUSE 11.3) x86_64, which uses a 2.6.34 kernel, and GCC 4.5.0 20100604 [gcc-4_5-branch revision 160292].

I'm also experiencing bug 3043270.

Ticket imported from: #3043271. Ticket imported from: bugs/5220.

Change History (4)

comment:1 by m-kiewitz, 9 years ago

Summary: Larry becomes stuck entering the bathroom at Lefty'sLSL1/Spanish:Larry becomes stuck entering the bathroom

comment:2 by m-kiewitz, 9 years ago

This artifact has been marked as a duplicate of artifact 3043270 with reason:
same bug

comment:3 by m-kiewitz, 9 years ago

Status: newclosed

comment:4 by m-kiewitz, 9 years ago

Owner: set to m-kiewitz
Resolution: duplicate
Note: See TracTickets for help on using tickets.