Opened 17 years ago

Closed 17 years ago

#522 closed defect (worksforme)

FOA: Script error at diggingsite

Reported by: SF/thanius Owned by: fingolfin
Priority: low Component: Engine: SCUMM
Keywords: script Cc:
Game: Indiana Jones 4

Description

When touching several stuff in the dark down at the digging site, Indy says that it feels like several stuff (I.e. small metal thing, metal thing, wooden thing). After turning on the generator these descriptions disappear and are replaced with 'button', 'generator', etc... But after running up and down the ladder, whilst being fired at, the descriptions go back to 'small metal thing' and so on. Not a high priority bug, but should at least be reported.

Only tried the english Indy 4 talkie version, run off the HD; might also appear in disk-version. ScummVM version av 0.2.7 CVS (2002-10-28+) on Linux.

Ticket imported from: #630123. Ticket imported from: bugs/522.

Attachments (1)

atlantis.s01 (54.7 KB ) - added by SF/thanius 17 years ago.
Atlantis savegame, standing next to the generator.

Download all attachments as: .zip

Change History (7)

by SF/thanius, 17 years ago

Attachment: atlantis.s01 added

Atlantis savegame, standing next to the generator.

comment:1 by SF/thanius, 17 years ago

Summary: Small error when litting the diggingsiteScript error at diggingsite

comment:2 by SF/thanius, 17 years ago

Priority: normallow

comment:3 by fingolfin, 17 years ago

Summary: Script error at diggingsiteFOA: Script error at diggingsite

comment:4 by fingolfin, 17 years ago

Sadly I can't use that savegame with current CVS :-/

comment:5 by SF/trinity78, 17 years ago

i tested this with current cvs daily build (4 may) and can't reproduce it.

tested with Indy 4 Atlantis German disk version Action Path

works perfect.

comment:6 by fingolfin, 17 years ago

Owner: set to fingolfin
Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.