Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5214 closed defect (duplicate)

HOYLE4: Text boxes are transparent

Reported by: SF/escarlate Owned by: m-kiewitz
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Hoyle's Classic Card Games

Description

The text boxes are transparent, instead of being opaque. Check the screnshots below taken with ScummVM and the original interpreter.

Game Version: Floppy/DOS/English/version 2.000
ScummVM Version: 1.2.0svn51950
Operating System: Win32 (XP SP2)

Ticket imported from: #3042777. Ticket imported from: bugs/5214.

Attachments (2)

scummvm00000.jpg (134.0 KB ) - added by SF/escarlate 9 years ago.
sierra_000.png (22.5 KB ) - added by SF/escarlate 9 years ago.

Download all attachments as: .zip

Change History (6)

by SF/escarlate, 9 years ago

Attachment: scummvm00000.jpg added

by SF/escarlate, 9 years ago

Attachment: sierra_000.png added

comment:1 by SF/escarlate, 9 years ago

Component: Engine: SCI
Game: Hoyle's Classic Card Games

comment:2 by m-kiewitz, 9 years ago

This artifact has been marked as a duplicate of artifact 3039308 with reason:
same bug

comment:3 by m-kiewitz, 9 years ago

Status: newclosed

comment:4 by m-kiewitz, 9 years ago

Owner: set to m-kiewitz
Resolution: duplicate
Note: See TracTickets for help on using tickets.