Opened 9 years ago

Closed 9 years ago

#5212 closed defect (duplicate)

SQ1EGA: Some channels are not turned off in the Kerona Bar

Reported by: OmerMor Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Space Quest 1

Description

Game: Space Quest 1 Remake
Game Version: EGA/DOS/English
ScummVM Version: svn 51934
Operating System: Windows7 32bit

In the Kerona Bar, when the band is playing, some channels are not muted when done, and their last note is still playing. This can carry on even after loading another saved game.

Ticket imported from: #3042573. Ticket imported from: bugs/5212.

Change History (3)

comment:1 by m-kiewitz, 9 years ago

Summary: Some channels are not turned off in the Kerona BarSQ1EGA: Some channels are not turned off in the Kerona Bar

comment:2 by bluegr, 9 years ago

Duplicate of bug #3059479:
https://sourceforge.net/tracker/index.php?func=detail&aid=3059479&group_id=37116&atid=418820

Closing this one

comment:3 by bluegr, 9 years ago

Owner: set to bluegr
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.