Opened 10 years ago

Closed 10 years ago

Last modified 2 years ago

#5208 closed defect (duplicate)

KQ4: background doesn't update when falling off stairs

Reported by: SF/sureshotm6 Owned by: m-kiewitz
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: King's Quest 4

Description

If you fall off stairs going to the organ in the old house, the screen only updates in the area around where Rosella falls. The entire background should update first.

ScummVM 1.2.0svn51924 x64 KQ4 SCI / DOS/English Windows 7 64-bit

Ticket imported from: #3042258. Ticket imported from: bugs/5208.

Change History (4)

comment:1 by m-kiewitz, 10 years ago

This artifact has been marked as a duplicate of artifact 3039775 with reason: same bug

comment:2 by m-kiewitz, 10 years ago

Status: newclosed

comment:3 by m-kiewitz, 10 years ago

Owner: set to m-kiewitz
Resolution: duplicate

comment:4 by digitall, 2 years ago

Component: Engine: SCI
Game: King's Quest 4
Note: See TracTickets for help on using tickets.