Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5202 closed defect (duplicate)

LB2CD: Safe doesn't stay open

Reported by: SF/philohippus Owned by: m-kiewitz
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Laura Bow 2: The Dagger of Amon-Ra

Description

Laura Bow 2: The Dagger of Amon Ra (CD/DOS/English), version 1.1
ScummVM 1.2.0svn51934

Situation: Laura opens the safe (rather difficult to achieve I might add, but it's a know bug of the original)
Bug: Safe door opens and safe apears to stay closed

Very similar and probably connected to existing bug 3037578 https://sourceforge.net/tracker/?func=detail&aid=3037578&group_id=37116&atid=418820

Attached a screenshot.

Ticket imported from: #3041725. Ticket imported from: bugs/5202.

Attachments (2)

Capture.PNG (134.4 KB ) - added by SF/philohippus 9 years ago.
Screenshot
CaptureOriginal.PNG (80.1 KB ) - added by SF/philohippus 9 years ago.
Screenshot, original interpreter

Download all attachments as: .zip

Change History (10)

by SF/philohippus, 9 years ago

Attachment: Capture.PNG added

Screenshot

by SF/philohippus, 9 years ago

Attachment: CaptureOriginal.PNG added

Screenshot, original interpreter

comment:1 by SF/philohippus, 9 years ago

added original interpreter screenshot. Unfortunately can't provide savegame as settings pane is greyed out in this and surrounding rooms (also is in the original interpreter).

comment:2 by m-kiewitz, 9 years ago

the kq5 issue got fixed with r51696, please check if this one was also fixed by it

comment:3 by m-kiewitz, 9 years ago

sorry, typo. its r51969

comment:4 by SF/philohippus, 9 years ago

yep, confirmed, it's fixed :D

comment:5 by SF/philohippus, 9 years ago

(used build 52007)

comment:6 by m-kiewitz, 9 years ago

This artifact has been marked as a duplicate of artifact 3037578 with reason:
same reason

comment:7 by m-kiewitz, 9 years ago

Status: newclosed

comment:8 by m-kiewitz, 9 years ago

Owner: set to m-kiewitz
Resolution: duplicate
Note: See TracTickets for help on using tickets.