Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5186 closed defect (duplicate)

KQ5: Graphical glitch after defeating Mordack

Reported by: SF/kurufinwe Owned by: bluegr
Priority: low Component: Engine: SCI
Keywords: original Cc:
Game: King's Quest 5

Description

After you defeat Mordack and Graham starts walking toward the bottle, the embers in Mordack's lab (bottom-right of screen) turn to black with random coloured pixels. See attached screenshots.

Game version: DOS, Floppy, English, v. 0.000.062
ScummVM version: 1.2.0svn51829
Computer: MacBook 5,2, Mac OS X 10.6

Ticket imported from: #3041137. Ticket imported from: bugs/5186.

Attachments (3)

before.png (155.5 KB) - added by SF/kurufinwe 9 years ago.
Normal embers before Graham starts walking
after.png (155.2 KB) - added by SF/kurufinwe 9 years ago.
Glitch after Graham starts walking
kq5.012 (54.1 KB) - added by SF/kurufinwe 9 years ago.
Save during battle

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by SF/kurufinwe

Attachment: before.png added

Normal embers before Graham starts walking

Changed 9 years ago by SF/kurufinwe

Attachment: after.png added

Glitch after Graham starts walking

Changed 9 years ago by SF/kurufinwe

Attachment: kq5.012 added

Save during battle

comment:1 Changed 9 years ago by bluegr

This is actually the same as bug 3041134: all of the game resources related to the end sequence after defeating Mordack are corrupted/missing. The missing fire is caused by corrupted view 933. Closing as duplicate

comment:2 Changed 9 years ago by bluegr

Keywords: original added
Owner: set to bluegr
Priority: normallow
Resolution: duplicate
Status: newclosed

comment:3 Changed 9 years ago by bluegr

This artifact has been marked as a duplicate of artifact 3041134 with reason:
Corrupt/missing resources

Note: See TracTickets for help on using tickets.