Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5157 closed defect (duplicate)

PEPPER: Speech balloon colors

Reported by: SF/escarlate Owned by: m-kiewitz
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Pepper's Adventures in Time

Description

The speech balloons seem to have different colors than the original. I attached savegames from ScummVM and the DOS version below, for comparison. Give the kite to Ben Franklin to initiate a cutscene.

Game Version: DOS/English/version 1.000
ScummVM Version: 1.2.0svn51733
Operating System: Win32 (XP SP2)

Ticket imported from: #3040095. Ticket imported from: bugs/5157.

Attachments (4)

savesDOS.zip (11.8 KB ) - added by SF/escarlate 9 years ago.
pepper.012 (60.3 KB ) - added by SF/escarlate 9 years ago.
scummvm00000.jpg (107.3 KB ) - added by SF/escarlate 9 years ago.
sierra_000.png (21.8 KB ) - added by SF/escarlate 9 years ago.

Download all attachments as: .zip

Change History (9)

by SF/escarlate, 9 years ago

Attachment: savesDOS.zip added

by SF/escarlate, 9 years ago

Attachment: pepper.012 added

by SF/escarlate, 9 years ago

Attachment: scummvm00000.jpg added

by SF/escarlate, 9 years ago

Attachment: sierra_000.png added

comment:1 by SF/escarlate, 9 years ago

Added two screenshots taken from the original and ScummVM.

comment:2 by m-kiewitz, 9 years ago

i guess you restored using ScummVM menu. Don't do that, restore from actual game itself. This is a known issue and already has a bug id.

comment:3 by m-kiewitz, 9 years ago

Status: newclosed

comment:4 by m-kiewitz, 9 years ago

This artifact has been marked as a duplicate of artifact 3037357 with reason:
same bug

comment:5 by m-kiewitz, 9 years ago

Owner: set to m-kiewitz
Resolution: duplicate
Note: See TracTickets for help on using tickets.