Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5150 closed defect (worksforme)

KQ4 Late: Delayed sound effect

Reported by: SF/zeith Owned by: m-kiewitz
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: King's Quest 4

Description

ScummVM version: 1.2.0svn (Aug 4 2010 08:11:51) Win32
Game version: 1.006.004
Language: English

When you open the door to Genestas castle the door opens, you wait a few seconds and then the sound effect plays.

Savegame included right outside the castle

Ticket imported from: #3039776. Ticket imported from: bugs/5150.

Attachments (1)

kq1sci.001.zip (35.9 KB ) - added by SF/zeith 9 years ago.

Download all attachments as: .zip

Change History (10)

by SF/zeith, 9 years ago

Attachment: kq1sci.001.zip added

comment:1 by SF/zeith, 9 years ago

I just tried it with ScummVM 1.2.0svn51745 (Aug 5 2010 10:19:46)
Just if someone wonders if its the build, same problem

comment:2 by m-kiewitz, 9 years ago

Owner: set to m-kiewitz

comment:3 by m-kiewitz, 9 years ago

please try, i couldn't reproduce this (anymore?) with the kq4 version included in roberta williams anthology which should be the latest kq4 version available

comment:4 by m-kiewitz, 9 years ago

Summary: KQ4: Delayed sound effectKQ4 Late: Delayed sound effect

comment:5 by m-kiewitz, 9 years ago

Resolution: worksforme
Status: newpending

comment:6 by SF/zeith, 9 years ago

Just tried it with the lastest SVN, the door opens and then the sound effect comes. Every other door in the game plays the sound effect while the doors open. I've even tried it in DosBOX and the sound effect is played while the door opens.

comment:7 by SF/zeith, 9 years ago

52613 is the SVN, forgot to mention that.

comment:8 by SF/sf-robot, 9 years ago

This Tracker item was closed automatically by the system. It was
previously set to a Pending status, and the original submitter
did not respond within 14 days (the time period specified by
the administrator of this Tracker).

comment:9 by SF/sf-robot, 9 years ago

Status: pendingclosed
Note: See TracTickets for help on using tickets.