Opened 17 years ago

Closed 17 years ago

#515 closed defect (fixed)

DIG: Actor direction when changing rooms

Reported by: SF/jsaathof Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: The Dig

Description

When Boston Low walks to another room he first turns
backward before the new room is loaded. This happens
nearly everywhere.

I use Scummvm 0.2.2 CVS built on Oct 26 2002 using a
Debian Linux system. English talkie version of The Dig.

Ticket imported from: #629418. Ticket imported from: bugs/515.

Change History (5)

comment:1 by fingolfin, 17 years ago

Can't reproduce this in latest CVS. Do you still get that
problem? If so, please attach a save game.

comment:2 by fingolfin, 17 years ago

Summary: DIG: Changing roomsDIG: Actor direction when changing rooms

comment:3 by SF/ender, 17 years ago

If the problem still exists, it's likely due to the WalkScript's being
disabled (they don't work correctly, for some reason. Need to
look into this more, but I'm calling it as a 0.3.1 issue.

comment:4 by fingolfin, 17 years ago

Owner: set to fingolfin
Resolution: fixed
Status: newclosed

comment:5 by fingolfin, 17 years ago

Seems to fixed now (probably since walk scripts are now enabled).

Note: See TracTickets for help on using tickets.