Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5146 closed defect (fixed)

QFG3: Walking out of bounds

Reported by: SF/abevi Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Quest for Glory 3

Description

QFG3 (DOS English v1.1 [11-09-92]) via scummvm1.2.0svn51747 (--enable-all-engines) on Ubuntu 10.04 (x86)

When you go to the temple at the beginning of the game, if you try to walk down the stairs, before the engine automatically takes over (to move you down to the next screen), you can walk "off" of the stairs and around the screen (ignoring any walkable area rules).

screenshot attached

Ticket imported from: #3039757. Ticket imported from: bugs/5146.

Attachments (1)

Screenshot-Quest for Glory III: Wages of War (DOS-English).png (196.3 KB ) - added by SF/abevi 9 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 by bluegr, 9 years ago

I couldn't reproduce this. Still, it sounds like a bug in the original engine scripts...

comment:2 by bluegr, 9 years ago

Owner: set to bluegr
Status: newpending

comment:3 by bluegr, 9 years ago

Could you please give further instructions on how to reproduce this, and check with the original interpreter? This looks like a script bug, as I mentioned

comment:4 by SF/abevi, 9 years ago

Status: pendingclosed

comment:5 by SF/abevi, 9 years ago

I can no longer reproduce this bug. Tested extensively with svn52183, so I'm just marking this as closed.

comment:6 by sev-, 9 years ago

Resolution: fixed
Note: See TracTickets for help on using tickets.