Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5137 closed defect (duplicate)

QFG3: Text Window Glitch

Reported by: SF/abevi Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Quest for Glory 3

Description

QFG3 (DOS English v1.1 [11-09-92]) via scummvm1.2.0svn51727 (--enable-all-engines) on Ubuntu 10.04 (x86)

If you start the game as a magician, once you're at Rakeesh's (after the intro), if you select a spell that can't be used (and you get a message window as a result), the message window is clipped (see attached screenshot).

Ticket imported from: #3039368. Ticket imported from: bugs/5137.

Attachments (1)

Screenshot.png (122.5 KB ) - added by SF/abevi 9 years ago.

Download all attachments as: .zip

Change History (5)

by SF/abevi, 9 years ago

Attachment: Screenshot.png added

comment:1 by SF/abevi, 9 years ago

Summary: SCI: QFG3 - Text Window GlitchQFG3: Text Window Glitch

comment:2 by bluegr, 9 years ago

This artifact has been marked as a duplicate of artifact 3053093 with reason:
Same bug as in QFG1VGA

comment:3 by bluegr, 9 years ago

Status: newclosed

comment:4 by bluegr, 9 years ago

Owner: set to bluegr
Resolution: duplicate
Note: See TracTickets for help on using tickets.