Opened 18 years ago

Closed 18 years ago

Last modified 9 months ago

#51 closed defect (fixed)

Two Indies and a tentacle...

Reported by: (none) Owned by: SF/strigeus
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game:

Description

Three problems I've encountered in an otherwise very nice program...

1) Indy crashes if I click anywhere on the World Map that isn't a game destination.
2) It also crashes when I cut the rope to release the balloon.
3) Sound effects in Tentacle are a couple of seconds behind events in the game.

I thought (3) might be my fault - I had tentacle.000 and 001 in the same directory as scummvm,
but monster.sou was a symlink to the CD. Maybe that was causing the delay? But making
tentacle.00* symlinks too didn't make any difference.

Ticket imported from: #491571. Ticket imported from: bugs/51.

Change History (5)

comment:1 Changed 18 years ago by SF/strigeus

Owner: set to SF/strigeus

comment:2 Changed 18 years ago by SF/ender

It's possible the CD is at fault - I've never experianced
any noticiable lag on Windows or Linux...

comment:3 Changed 18 years ago by SF/strigeus

I added a workaround for 1) in CVS. (Seems to be a bug in
indy4)
I havn't been able to reproduce 2). Reopen the bug report
if the problem still exists.

comment:4 Changed 18 years ago by SF/strigeus

Resolution: fixed
Status: newclosed

comment:5 Changed 9 months ago by digitall

Component: Engine: SCUMM
Note: See TracTickets for help on using tickets.