Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5097 closed defect (fixed)

SQ1: Acid Drop voice clip cut off

Reported by: SF/arjak Owned by: m-kiewitz
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Space Quest 1

Description

ScummVM version: 1.2.0svn51577
Game Language: English
Game Version: DOS 2.000 (Comes with 1997 Space Quest Collection Series)
Platform: Win32

When Roger gets hit by the falling acid drops in the cave on Kerona, the sound of him saying "I'm melting!" gets cut off when the text box appears afterward.

Ticket imported from: #3038048. Ticket imported from: bugs/5097.

Change History (4)

comment:1 by SF/arjak, 9 years ago

Summary: Acid Drop voice clip cut offSQ1: Acid Drop voice clip cut off

comment:2 by digitall, 9 years ago

This is caused by a known issue on the SCI TODO List related to pausing of sound samples :
http://wiki.scummvm.org/index.php/SCI/TODO#Sound_4

comment:3 by m-kiewitz, 9 years ago

fixed in r51985

comment:4 by m-kiewitz, 9 years ago

Owner: set to m-kiewitz
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.