Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5089 closed defect (duplicate)

ISLANDBRAIN: No coloured text

Reported by: SF/kurufinwe Owned by: m-kiewitz
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Island of Dr. Brain

Description

In Island of Dr. Brain, go to the main menu and click the Sierra icon. The credits text is displayed in black, whereas the original interpreter uses coloured text (see attached screenshots). The console does not seem to show any warning.

This also affects text in the Info menu.

Game version: DOS, English, v. 1.0 (10.27.92)
ScummVM version: 1.2.0svn51527
Computer: MacBook 5,2, Mac OS X 10.6

Ticket imported from: #3037855. Ticket imported from: bugs/5089.

Attachments (2)

scummvm.png (169.8 KB ) - added by SF/kurufinwe 9 years ago.
Black text in ScummVM
dosbox.png (110.7 KB ) - added by SF/kurufinwe 9 years ago.
Coloured text in DOSBox

Download all attachments as: .zip

Change History (8)

by SF/kurufinwe, 9 years ago

Attachment: scummvm.png added

Black text in ScummVM

by SF/kurufinwe, 9 years ago

Attachment: dosbox.png added

Coloured text in DOSBox

comment:1 by SF/kurufinwe, 9 years ago

Summary: ISLANDBRAIN: Missing colours in Info menu and creditsISLANDBRAIN: No coloured text

comment:2 by SF/kurufinwe, 9 years ago

After looking some more through the original version, it seems like this bug affects every instance when coloured text should be displayed. This includes the descriptions of many puzzles (e.g. the microscope puzzle and the sarcophagus in the second room).

I've updated to summary accordingly.

comment:3 by m-kiewitz, 9 years ago

Please load via in-game menu. The issue won't happen then.
Was already reported, marking as dupe

comment:4 by m-kiewitz, 9 years ago

Status: newclosed

comment:5 by m-kiewitz, 9 years ago

This artifact has been marked as a duplicate of artifact 3037357 with reason:

comment:6 by m-kiewitz, 9 years ago

Owner: set to m-kiewitz
Resolution: duplicate
Note: See TracTickets for help on using tickets.