Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5083 closed defect (fixed)

SQ5: Missing title bar after restore

Reported by: SF/neosmagus Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Space Quest 5

Description

Game: Space Quest 5 (1997 SQ Collection CD)/English/Floppy
ScummVM: 1.2.0svn51537 (Jul 31 2010 23:47:33)
OS: Windows XP

Start up the game. After the Sierra logo, use the standard SQ5 menu to restore a game. The title bar will not be displayed. It will appear the next time you go to another room, or do some thing that scores you points. This seems to happen with any save. The cursor drop down/inventory/etc still function as normal.

Ticket imported from: #3037668. Ticket imported from: bugs/5083.

Attachments (2)

sq5.007 (61.0 KB ) - added by SF/neosmagus 9 years ago.
files.txt (4.2 KB ) - added by SF/neosmagus 9 years ago.

Download all attachments as: .zip

Change History (11)

by SF/neosmagus, 9 years ago

Attachment: sq5.007 added

comment:1 by m-kiewitz, 9 years ago

works fine here, please find out which exact sq5 version you got (try looking into the VERSION file inside the game directory)

comment:2 by SF/neosmagus, 9 years ago

Its version 1.04.

If it helps, I'll attach the files list of the files I copied from the cd.

by SF/neosmagus, 9 years ago

Attachment: files.txt added

comment:3 by m-kiewitz, 9 years ago

please don't. That would be pirating.
Someone in the team surely has your version hopefully.

comment:4 by SF/neosmagus, 9 years ago

I know better than that :)

I didn't mean I was going to attach the files themselves, I just attached a LIST of the files I'm using with their dates and sizes.

comment:5 by bluegr, 9 years ago

I got the same version as you do, and I can't reproduce this... :(

comment:6 by SF/neosmagus, 9 years ago

I just checked with the current ScummVM I have installed which is
ScummVM 1.2.0svn51565 (Aug 1 2010 14:50:02)

Been too busy the last couple days to test anything, hence the older SVN version, however it is later than the one where I found the title bar problem.

I can't replicate it either, so it was probably already fixed between those two downloads. It was definately occuring in the earlier SVN - but I don't have a copy of that version anymore.

comment:7 by SF/neosmagus, 9 years ago

Sorry if I wasted your time with this :S

I remember downloading the later SVN to see if the QFG combat buttons were fixed, but i never had time to actually test anything :(

comment:8 by bluegr, 9 years ago

Closing then

comment:9 by bluegr, 9 years ago

Component: Engine: SCI
Game: Space Quest 5
Owner: set to bluegr
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.