Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5067 closed defect (duplicate)

ECOQUEST2: Graphical glitch

Reported by: SF/kuroshiro Owned by: m-kiewitz
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: EcoQuest 2

Description

Eco Quest II: Lost Secret of the Rainforest (DOS/English)
ScummVM 1.2.0SVN 51504
Windows 7 x64

When you release the birds from the cage, there will be a pretty large graphical glitch. See the following screenshot:

http://img5.imageshack.us/img5/4885/scummvm00003g.png

Ticket imported from: #3037340. Ticket imported from: bugs/5067.

Attachments (2)

ecoquest2graphic.png (141.5 KB ) - added by m-kiewitz 9 years ago.
Eco Quest 2 Graphic Glitch
ecoquest2.002 (54.4 KB ) - added by SF/kuroshiro 9 years ago.
use the key on the cage

Download all attachments as: .zip

Change History (7)

by m-kiewitz, 9 years ago

Attachment: ecoquest2graphic.png added

Eco Quest 2 Graphic Glitch

comment:1 by m-kiewitz, 9 years ago

please attach a saved game

comment:2 by SF/kuroshiro, 9 years ago

Ok, for some reason this no longer happens and now it actually displays the proper text but just crashes.That makes it a duplicate of: https://sourceforge.net/tracker/index.php?func=detail&aid=3037274&group_id=37116&atid=418820

by SF/kuroshiro, 9 years ago

Attachment: ecoquest2.002 added

use the key on the cage

comment:3 by m-kiewitz, 9 years ago

This artifact has been marked as a duplicate of artifact 3037274 with reason:
same bug

comment:4 by m-kiewitz, 9 years ago

Status: newclosed

comment:5 by m-kiewitz, 9 years ago

Owner: set to m-kiewitz
Resolution: duplicate
Note: See TracTickets for help on using tickets.