Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5063 closed defect (duplicate)

QFG1 VGA: Game crashes entering Tower Room in Erasmus's Hous

Reported by: SF/jonww Owned by: m-kiewitz
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Quest for Glory 1

Description

ScummVM - ver 1.2.0svn51505

Game crashes entering Tower Room in Erasmus's House with following error message:

ERROR: [VM] kAbs[3d]: signature mismatch via method rm31::doit (script 31, room 31, localCall 0xffffffff)!

Language of game (English)
Version of game (VGA Remake)
Platform and Compiler (Win32 / Win 7)

Ticket imported from: #3037222. Ticket imported from: bugs/5063.

Change History (3)

comment:1 by m-kiewitz, 9 years ago

This artifact has been marked as a duplicate of artifact 3037218 with reason:
same signature mismatch but different room

comment:2 by m-kiewitz, 9 years ago

Status: newclosed

comment:3 by m-kiewitz, 9 years ago

Owner: set to m-kiewitz
Resolution: duplicate
Note: See TracTickets for help on using tickets.