Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5041 closed defect (fixed)

ECOQUEST2: Adam moving very fast in village

Reported by: SF/graxer Owned by: m-kiewitz
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: EcoQuest 2

Description

When you are in the village, if you have the speed in the menu set up to full you appear to warp to the destination because you go so fast. However, elsewhere (earlier in the game at least) full speed is much slower. If you walk to the far right of the village to outside the shaman's hut, you slow down temporarily again until you leave that screen. Once you are away from the hut you speed up again.

Ticket imported from: #3036805. Ticket imported from: bugs/5041.

Change History (6)

comment:1 by SF/graxer, 9 years ago

Game: EcoQuest II: Lost Secret of the Rainforest
Game Version: Floppy/DOS/English
ScummVM Version: 1.2.0svn51462
Operating System: Windows 7

comment:2 by SF/graxer, 9 years ago

I just checked against the game running in DOSbox, and the correct speed should be somewhere between the two speeds in the village.

comment:3 by SF/graxer, 9 years ago

Summary: ECOQUEST2: Running very fast in villageECOQUEST2: Adam moving very fast in village

comment:4 by SF/graxer, 9 years ago

This can only be seen when the village is empty. Once the natives arrive Adam slows down drastically. It ocurred to me that this may be affected by the number of actors on screen.

comment:5 by m-kiewitz, 9 years ago

fixed in r51544

comment:6 by m-kiewitz, 9 years ago

Owner: set to m-kiewitz
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.