Opened 9 years ago

Closed 9 years ago

#5003 closed defect (fixed)

PEPPER demo: graphic glitch

Reported by: SF/mimdoe Owned by: m-kiewitz
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Pepper's Adventures in Time

Description

ScummVM: ScummVM 1.2.0svn51367 (Jul 27 2010 23:14:01)
Language: English
Game Version: Pepper's Adventures in Time (Demo/DOS/Emglish)
Platform: Windows XP

In the final parts of demo when Pepper gets caught is missing picture with Pepper and dog. Attached are shots of same scene from DOSBox and ScummVM and savegame (click untill Pepper is caught).

Ticket imported from: #3035614. Ticket imported from: bugs/5003.

Attachments (1)

pepper.zip (184.6 KB ) - added by SF/mimdoe 9 years ago.
graphic glitch

Download all attachments as: .zip

Change History (9)

by SF/mimdoe, 9 years ago

Attachment: pepper.zip added

graphic glitch

comment:1 by sev-, 9 years ago

Component: Engine: SCI
Game: Pepper's Adventures in Time

comment:2 by fingolfin, 9 years ago

Summary: Pepper's Adventures in Time (demo) - graphic glitchPEPPER demo: graphic glitch

comment:3 by m-kiewitz, 9 years ago

i guess this is a duplicate of 3040185, was fixed in r51994

please recheck.

comment:4 by m-kiewitz, 9 years ago

Resolution: fixed
Status: newpending

comment:5 by m-kiewitz, 9 years ago

Owner: set to m-kiewitz

comment:6 by SF/mimdoe, 9 years ago

Yes, it works fine now.

comment:7 by SF/mimdoe, 9 years ago

Status: pendingnew

comment:8 by m-kiewitz, 9 years ago

Status: newclosed
Note: See TracTickets for help on using tickets.