Opened 9 years ago

Closed 9 years ago

#5002 closed defect (duplicate)

PEPPER demo: sound glitch

Reported by: SF/mimdoe Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Pepper's Adventures in Time

Description

ScummVM: ScummVM 1.2.0svn51367 (Jul 27 2010 23:14:01)
Language: English
Game Version: Pepper\'s Adventures in Time (Demo/DOS/Emglish)
Platform: Windows XP

In the first scene of demo (when Pepper is outside of house) is sometimes heard long whistling in the music that should not be there - attached is recorded music sample.

Ticket imported from: #3035609. Ticket imported from: bugs/5002.

Attachments (1)

pepper_whistling.mp3 (89.8 KB) - added by SF/mimdoe 9 years ago.
whistling sound

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by SF/mimdoe

Attachment: pepper_whistling.mp3 added

whistling sound

comment:1 Changed 9 years ago by sev-

Component: Engine: SCI
Game: Pepper's Adventures in Time

comment:2 Changed 9 years ago by fingolfin

Summary: Pepper\'s Adventures in Time (demo) - sound glitchPEPPER demo: sound glitch

comment:3 Changed 9 years ago by bluegr

Owner: set to bluegr
Resolution: duplicate
Status: newclosed

comment:4 Changed 9 years ago by bluegr

Duplicate of bug #3059479:
https://sourceforge.net/tracker/index.php?func=detail&aid=3059479&group_id=37116&atid=418820

Closing this one

Note: See TracTickets for help on using tickets.