Opened 18 years ago

Closed 18 years ago

Last modified 6 months ago

#4 closed defect (fixed)

wrong direction of actor's face

Reported by: SF/strigeus Owned by: SF/strigeus
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 1

Description

In the alley between the church and shop in monkey 1,
the sheriff's face is pointing down instead of towards
Guybrush.

Ticket imported from: #469876. Ticket imported from: bugs/4.

Change History (4)

comment:1 by SF/strigeus, 18 years ago

Resolution: fixed
Status: newclosed

comment:2 by SF/strigeus, 18 years ago

Caused by swapped x and y in o_walkActorToActor

comment:3 by digitall, 12 months ago

Component: Engine: SCUMM
Game: Monkey Island 1

comment:4 by athrxx <athrxx@…>, 6 months ago

In 9144b889:

KYRA: sound files/classes reorganization step #4

Separate drivers from their wrapper classes and move them into their own files

Version 0, edited 6 months ago by athrxx <athrxx@…> (next)
Note: See TracTickets for help on using tickets.