Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#4999 closed defect (invalid)

LSL5: File not found error

Reported by: SF/neosmagus Owned by: m-kiewitz
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Leisure Suit Larry 5

Description

ScummVM: ScummVM 1.2.0svn51367 (Jul 27 2010 23:14:01)
Language: English
Game Version: This is the Leisure Suit Larry 5 included in the recently released Leisure Suit Larry Collection, Sierra Classic Collection (XP compatible with Dosbox), non-talkie
Platform: Windows XP

The log complains about a missing file, Memory.DRV

WARNING: -> file_open(_K_FILE_MODE_OPEN_OR_FAIL): failed to open file 'MEMORY.DRV'!

However there's no such file in the folder, and if there was in earlier versions, Sierra failed to add it. I don't know what purpose the file serves, so I figured I should add a bug report about it.

Ticket imported from: #3035530. Ticket imported from: bugs/4999.

Change History (3)

comment:1 by m-kiewitz, 9 years ago

Component: --Unset--
Owner: set to m-kiewitz
Resolution: invalid
Status: newclosed

comment:2 by m-kiewitz, 9 years ago

not a bug, it's the file where the adult password is saved. it will get created by ScummVM (or the original interpreter), normally the file was included and if you deleted it, lsl5 didn't start anymore. For the collection they fixed this.

comment:3 by sev-, 9 years ago

Component: --Unset--Engine: SCI
Game: Leisure Suit Larry 5
Note: See TracTickets for help on using tickets.