Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#4983 closed defect (fixed)

Hoyle 3: Can't play snakes and ladders

Reported by: SF/ssburnout Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Hoyle's Book of Games 3

Description

Play snakes and ladders.
Choose 1 real kid.
Pick any of the 4 kids.
Game freezes (hand cursor is displayed and nothing happens). The kid you've selected is supposed to animate on the board as it goes to its start position.

Ticket imported from: #3035081. Ticket imported from: bugs/4983.

Change History (4)

comment:1 by SF/ssburnout, 9 years ago

This is with rev 51344, Hoyle 3 PC.

comment:2 by sev-, 9 years ago

Component: Engine: SCI
Game: Hoyle's Book of Games 3

comment:3 by bluegr, 9 years ago

Owner: set to bluegr
Resolution: fixed
Status: newclosed

comment:4 by bluegr, 9 years ago

Hoyle 3 bugs #3035077, #3035080, #3035081 and #3035242 are are caused by the same issue, the "completed" case removed in rev #50921 from inside kDoBresen(). Fixed in the latest SVN (rev #51479), thanks for reporting this

Note: See TracTickets for help on using tickets.